<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">

    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.hemsworthandsouthelmsallexpress.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="425"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="News">





<meta name="sitename" content="Hemsworth and South Elmsall Express"/>
<meta name="page path" content="News\Politics"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102 - Hemsworth and South Elmsall Express</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Obituaries,politics">



<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543","headline":"Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemsworthandsouthelmsallexpress.co.uk/webimage/1.9196541.1528365458!/image/image.jpg","dateCreated":"2018-06-07T07:30:49Z","articleSection":"News","creator":["PA"],"keywords":["politics","Obituaries"]}
</script>

        <meta name="description" content="Jeremy Corbyn has led tributes to&amp;#160;Mary&amp;#160;Wilson, widow of former Labour prime minister Harold&amp;#160;Wilson,&amp;#160;after her death aged 102."/>
    <meta property="og:description" content="Jeremy Corbyn has led tributes to&amp;#160;Mary&amp;#160;Wilson, widow of former Labour prime minister Harold&amp;#160;Wilson,&amp;#160;after her death aged 102."/>
    <meta property="og:title" content="Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemsworthandsouthelmsallexpress.co.uk/webimage/1.9196541.1528365458!/image/image.jpg'/>
            <meta property="og:url" content='https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hseexpress" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543"},"headline":"Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemsworthandsouthelmsallexpress.co.uk/webimage/1.9196541.1528365458!/image/image.jpg","height":441,"width":620},"datePublished":"2018-06-07T07:30:49Z","dateModified":"2018-06-07T10:58:11Z","author":{"@type":"Person","name":"PA"},"publisher":{"@type":"Organization","name":"Hemsworth and South Elmsall Express","logo":{"@type":"ImageObject","url":"https://www.hemsworthandsouthelmsallexpress.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Jeremy Corbyn has led tributes to&#160;Mary&#160;Wilson, widow of former Labour prime minister Harold&#160;Wilson,&#160;after her death aged 102."}
</script>


<link rel="stylesheet" href="/assets/css/tabl-core.css?v=425" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=425"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=425"/>


<link rel="stylesheet"
      href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=425"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/tabl/widgets--responsive.css?v=425"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=425" media="print"/>


        <link rel="canonical" href="https://www.yorkshirepost.co.uk/news/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543"/>
    
        <link rel="amphtml" href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"19196543","gpt":{"unitName":"8057/hemsworthandsouthelmsall.jp/politics","adPageTemplate":"article","adPageType":"Article Page","nav":"news,politics","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"cloudy"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/HemsworthandSouthElmsallExpress","twitterUrl":"https://twitter.com/HSEExpress","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News","Politics"],"page_author":"PA","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false}
    var current_page = 1;
    var siteKey = "hase",
            wtSiteCode = "hase",
            platform = "ASH",
            siteId = "2.7652",
            build = "425",
            siteStyle = "2",
            siteName = "Hemsworth and South Elmsall Express";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=425"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=425"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=425"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=425"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "hemsworthandsouthelmsallexpress.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "HASE";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|HASE";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = "";

    cmSetClientID("50630000|HASE",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "HASE | Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102 9196543";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-070618 | 06:30-_-12-_-311-_-1-_--_--_-ASH-_-News-_-News | Politics-_--_--_--_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Obituaries | politics");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=425"></script>
    

 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.8240755"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          			<link rel="stylesheet"  href="/assets/css/tabl/widgets--responsive.css?v=425" />
	
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--red article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_jr2kw7lno33hycvx5fleesh7vu'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hemsworthandsouthelmsallexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=HSE&utm_source=hemsworth-south-elmsall-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 753 174.9" enable-background="new 0 0 753 174.9" xml:space="preserve">
<path fill="#B21838" d="M650.1,125.6c11.7,16.2,28.8,21.4,48.6,21.4c39.3,0,54.2-14.5,54.2-35.7c0-19.9-16.5-30-50-34.2
	c-12.9-1.5-16.7-2.9-16.7-7.1c0-6.1,6.4-7.8,14.3-7.8c7.9,0,19.9,3.8,22.7,10.3l22-12.4c-9.1-16-29.2-20-46.7-20
	c-28.4,0-45.3,16.2-45.3,35.7c0,6.3,2.4,14.2,8.4,20.3c6.5,6.9,16.4,9.7,35.7,12.6c20.3,3.1,21.4,5.9,21.4,9.4c0,4.4-6.3,8-16.5,8
	c-13.3,0-22.5-3.4-30.2-13.9L650.1,125.6z M545.7,125.6c11.7,16.2,28.8,21.4,48.6,21.4c39.3,0,54.2-14.5,54.2-35.7
	c0-19.9-16.5-30-50-34.2c-12.9-1.5-16.7-2.9-16.7-7.1c0-6.1,6.3-7.8,14.3-7.8c8,0,19.9,3.8,22.7,10.3l22-12.4
	c-9.1-16-29.2-20-46.7-20c-28.4,0-45.3,16.2-45.3,35.7c0,6.3,2.4,14.2,8.3,20.3c6.5,6.9,16.5,9.7,35.7,12.6
	c20.3,3.1,21.5,5.9,21.5,9.4c0,4.4-6.4,8-16.5,8c-13.3,0-22.4-3.4-30.2-13.9L545.7,125.6z M472,80.8c0.2-11.1,4.8-19.7,17.5-19.7
	c10.7,0,15.9,9,15.5,19.7H472z M543.9,100.2v-2.9c0-39.7-24.4-57.3-55.8-57.3c-34.6,0-56.4,22.3-56.4,53.4
	c0,33.8,23.2,53.5,56.4,53.5c25.2,0,42.9-9.3,55.8-27.5l-24.6-10.7c-4.6,9.2-14.7,14.9-24,14.9c-14.1,0-24.7-9-24.7-23.5H543.9z
	 M354.3,144.3h37.3V79.4c5.6-4.4,10.5-6.9,17.5-6.9c5.4,0,12.3,1.5,20.3,5.2V40.1c-14.3,0.8-29.8,7-37.3,18.5h-0.4l0-15.8h-37.3
	V144.3z M276.8,69.9c3-3.6,8.7-7.6,14.7-7.6c15.9,0,16.7,18.7,16.7,29.8c0,18.3-3.8,32.8-15.9,32.8c-7.2,0-11.2-4-15.5-8.6V69.9z
	 M239.5,174.9h37.3v-42c7,7.6,17.3,13,28,13c30.4,0,42.3-27.9,42.3-54.2c0-24.1-12.3-51.5-39.7-51.5c-12.2,0-22.7,6.1-31.8,13V42.8
	h-36.1V174.9z M116.2,144.3h31.8l22.2-30.9l20.4,30.9h43.9l-41.9-57.3l33.8-44.3h-32L177.1,68l-16.9-25.2h-43.5l37.9,50.8
	L116.2,144.3z M0,144.3h115.2v-30.9H42.9V85.7h44.9V56H42.9V29.8H113V0H0V144.3z"/>
<path fill="#222222" d="M596.8,26.6l4.5-21.2h-6.6l-4.5,21.2H596.8z M587.1,26.6l4.5-21.2h-6.5l-4.5,21.2H587.1z M571.9,22.2
	c-0.2,0.9-0.2,1-0.2,1.3c-0.4,0.2-1,0.6-1.7,0.6c-0.7,0-1.4-0.4-1.2-1.4c0.3-1.2,1.1-1.4,3.6-2.5L571.9,22.2z M564.4,18.5
	c1.3-0.9,4.7-3.2,7.4-3.2c1.6,0,1.4,0.7,1.2,1.5l-0.1,0.5c-1.1,0.5-1.4,0.6-4.1,1.4c-1.1,0.3-5.3,1.5-5.9,4.6
	c-0.1,0.4-0.7,3.7,4.3,3.7c2.4,0,4-0.8,5.1-1.3c0.4,0.5,1.1,1.3,4.1,1.3h1.4l2.5-4.5c-1.8,0.1-1.9-0.4-1.5-2.2l0.9-3.9
	c0.2-0.7,0.5-2.5-0.1-3.9c-0.5-1.1-2-2.6-5.4-2.6c-3.2,0-5.7,1.2-8.5,3.1L564.4,18.5z M548.4,25.5c1.5,0.8,2.9,1.4,5.7,1.4
	c6.2,0,7.5-3.9,7.8-5.1c0.5-2.4-0.7-3.5-2.1-4.3c-1.7-1.2-2.7-1.3-2.5-2.3c0.1-0.7,1-0.8,1.8-0.8c0.7,0,2,0.2,3.4,1.5l1-4.5
	c-1.1-0.7-2.7-1.5-5.3-1.5c-3.9,0-6.8,2.2-7.5,5.1c-0.6,2.8,1.2,4,2.2,4.6c2,1.3,2.5,1.6,2.3,2.4c-0.2,0.7-1,1-1.6,1
	c-1.8,0-3.5-1.5-4.2-2.1L548.4,25.5z M525,26.6l2.1-9.8c0.4-0.4,1.4-1.5,2.6-1.5c1.8,0,1.4,1.9,1,3.4l-1.7,7.9h6.5l2.2-10.1
	c0.6-0.5,1.4-1.2,2.5-1.2c1.8,0,1.4,1.8,1.1,3.2l-1.8,8.1h6.6l1.9-9c0.2-1.1,0.6-2.9,0.3-4.4c-0.3-1.2-1.3-3.3-4.4-3.3
	c-2.6,0-4.5,1.4-6.4,2.8c-0.6-2-2.7-2.8-4.1-2.8c-2,0-4,1.1-5.6,2.6l0.5-2.4h-6.5l-3.5,16.4H525z M515.7,26.6l4.5-21.2h-6.6
	l-4.5,21.2H515.7z M508.1,21.8H500l0.7-3.6h7.5l1-4.8h-7.5l0.7-3.3h7.9l1-4.8H496l-4.5,21.2h15.6L508.1,21.8z M468.5,26.6l2.1-9.6
	c1.1-1.2,1.9-1.6,2.7-1.6c1.8,0,1.4,1.7,1.1,3.1l-1.7,8.1h6.5l1.9-8.7c0.2-1,0.6-2.7,0.4-4.1c-0.3-1.9-1.5-3.8-4.3-3.8
	c-2.4,0-4.2,1.3-5.4,2.3l1.5-7.2h-6.6L462,26.6H468.5z M450.7,14.2l-1.3,6.4c-0.2,0.8-0.5,2.3-0.2,3.4c0.8,2.6,3.9,2.9,5.3,2.9
	c2.9,0,4.5-0.8,5.8-1.6l1.1-5c-1,0.6-2.3,1.1-3.3,1.1c-2.2,0-1.9-1.4-1.6-3l0.9-4.1h4.9l0.9-4.1h-4.9l1.1-5.1h-1.5l-8.8,6.7
	l-0.5,2.5H450.7z M429.5,10.1l-1.9,9.1c-0.3,1.3-0.6,2.8-0.4,4.1c0.2,1.4,1,3.5,4.1,3.5c2.8,0,4.8-1.7,6.1-2.8
	c0.1,2.7,1.9,2.8,3.6,2.8h2.5l2.5-4.5c-2.1,0.3-1.8-1-1.5-2.3l2.1-9.9h-6.5L438,20.2c-0.7,0.7-1.8,1.4-2.6,1.4c-1.7,0-1.3-1.5-1-3
	l1.8-8.4H429.5z M419.6,18.4c-0.5,2.1-2,3.2-3.4,3.2c-1.3,0-2.4-1-2-3.2c0.4-2.1,2-3.2,3.3-3.2C419,15.2,420,16.3,419.6,18.4
	 M426.2,18.3c0.8-3.9-1.4-8.5-7.4-8.5c-6.1,0-10.2,4.7-11,8.5c-0.8,3.9,1.4,8.6,7.4,8.6C421.1,26.9,425.3,22.3,426.2,18.3
	 M390.6,25.4c0.7,0.4,2.4,1.5,6.2,1.5c7.5,0,9.2-5.3,9.4-6.3c0.7-3.3-1.8-5-3.2-5.9c-1.7-1.1-2.8-1.8-2.6-2.8
	c0.1-0.6,0.8-1.3,2.1-1.3c1.8,0,3.5,1.6,4.4,2.7l1.2-5.7c-1-1.2-3-2.4-5.8-2.4c-4.3,0-7.9,2.6-8.7,6.6c-0.2,0.9-0.7,3.4,2.3,5.4
	c2.4,1.6,3.1,2.2,2.9,3c-0.1,0.4-0.6,1.3-2.5,1.3c-1.8,0-3.3-0.7-4.5-1.7L390.6,25.4z M373.4,21c-0.7,0.1-1.2,0.2-1.7,0.2
	c-1.8,0-2.9-1.1-2.5-3c0.4-1.7,1.9-3,3.6-3c0.9,0,1.4,0.2,1.8,0.4L373.4,21z M376.8,5.1l-1.1,5.2c-0.4-0.1-1.4-0.5-2.9-0.5
	c-5.1,0-9.1,3.4-10.1,8.1c-0.4,2.1-0.2,4.3,1,6c1.6,2.4,4.2,2.7,7.4,2.7h7.8l4.6-21.5H376.8z M348.5,26.6l2.1-9.7
	c1.3-1.5,2.3-1.6,2.7-1.6c1.7,0,1.3,1.9,1,3.1l-1.7,8.1h6.6l1.8-8.5c0.4-2,0.6-3.3,0.5-4.4c-0.4-2.8-2.5-3.8-4.3-3.8
	c-0.8,0-3,0.2-5.6,2.5l0.5-2.3h-6.6l-3.5,16.4H348.5z M333.7,22.2c-0.2,0.9-0.2,1-0.1,1.3c-0.4,0.2-1.1,0.6-1.7,0.6
	c-0.7,0-1.4-0.4-1.2-1.4c0.3-1.2,1.1-1.4,3.5-2.5L333.7,22.2z M326.2,18.5c1.4-0.9,4.7-3.2,7.4-3.2c1.5,0,1.4,0.7,1.2,1.5l-0.1,0.5
	c-1.2,0.5-1.4,0.6-4.1,1.4c-1.1,0.3-5.2,1.5-5.9,4.6c-0.1,0.4-0.7,3.7,4.3,3.7c2.4,0,4-0.8,5.1-1.3c0.4,0.5,1.1,1.3,4.1,1.3h1.4
	l2.5-4.5c-1.8,0.1-1.9-0.4-1.5-2.2l0.8-3.9c0.2-0.7,0.6-2.5-0.1-3.9c-0.5-1.1-2-2.6-5.5-2.6c-3.2,0-5.7,1.2-8.5,3.1L326.2,18.5z
	 M302,26.6l2-9.6c1.1-1.2,1.9-1.6,2.7-1.6c1.8,0,1.4,1.7,1.1,3.1l-1.7,8.1h6.6l1.9-8.7c0.2-1,0.6-2.7,0.3-4.1
	c-0.3-1.9-1.5-3.8-4.3-3.8c-2.4,0-4.2,1.3-5.5,2.3l1.5-7.2H300l-4.6,21.5H302z M284.2,14.2l-1.4,6.4c-0.1,0.8-0.5,2.3-0.2,3.4
	c0.7,2.6,3.9,2.9,5.3,2.9c2.9,0,4.5-0.8,5.8-1.6l1.1-5c-1,0.6-2.3,1.1-3.3,1.1c-2.2,0-1.9-1.4-1.6-3l0.9-4.1h4.9l0.9-4.1h-4.9
	l1.1-5.1h-1.5l-8.8,6.7l-0.5,2.5H284.2z M270.6,26.6l0.9-4.2c0.3-1.3,1.3-6,4.1-6c0.6,0,1.5,0.3,2.3,1.3l4.2-6.4
	c-1.2-1-2.2-1.4-3.3-1.4c-1.3,0-3.1,0.5-5.4,3.7l0.7-3.5h-6.6L264,26.6H270.6z M257.4,18.4c-0.4,2.1-2,3.2-3.3,3.2
	c-1.3,0-2.4-1-2-3.2c0.4-2.1,2-3.2,3.3-3.2C256.8,15.2,257.8,16.3,257.4,18.4 M264,18.3c0.8-3.9-1.4-8.5-7.4-8.5
	c-6.1,0-10.2,4.7-11,8.5c-0.8,3.9,1.4,8.6,7.4,8.6C258.9,26.9,263.1,22.3,264,18.3 M226.5,26.6l4.9-8.2l1.5,8.2h4.2l9.5-16.4h-6.9
	L236,17l-1-6.9h-3.6l-4,6.9l-1-6.9h-6.9l2.7,16.4H226.5z M202.6,25.5c1.5,0.8,2.9,1.4,5.8,1.4c6.1,0,7.5-3.9,7.7-5.1
	c0.5-2.4-0.7-3.5-2.1-4.3c-1.8-1.2-2.7-1.3-2.5-2.3c0.2-0.7,1-0.8,1.8-0.8c0.7,0,2,0.2,3.4,1.5l1-4.5c-1.2-0.7-2.7-1.5-5.3-1.5
	c-3.9,0-6.8,2.2-7.5,5.1c-0.6,2.8,1.3,4,2.2,4.6c2.1,1.3,2.5,1.6,2.3,2.4c-0.1,0.7-1,1-1.6,1c-1.8,0-3.5-1.5-4.2-2.1L202.6,25.5z
	 M179.2,26.6l2.1-9.8c0.4-0.4,1.4-1.5,2.6-1.5c1.8,0,1.4,1.9,1,3.4l-1.7,7.9h6.6l2.1-10.1c0.6-0.5,1.4-1.2,2.5-1.2
	c1.8,0,1.4,1.8,1.1,3.2l-1.7,8.1h6.5l1.9-9c0.2-1.1,0.6-2.9,0.3-4.4c-0.3-1.2-1.3-3.3-4.4-3.3c-2.6,0-4.5,1.4-6.4,2.8
	c-0.5-2-2.6-2.8-4.1-2.8c-2,0-4,1.1-5.5,2.6l0.5-2.4h-6.6l-3.5,16.4H179.2z M163.1,16.7c0.2-1.1,1-2.8,2.6-2.8
	c0.7,0,1.9,0.4,1.4,2.8H163.1z M172.1,21.1c-1,0.4-3.3,1.4-6,1.4c-1,0-2.6-0.2-3.3-1.4c-0.4-0.7-0.3-1.3-0.3-1.8h10
	c0.2-1,0.5-2.4,0.4-3.8c-0.1-2.6-2.2-5.7-6.5-5.7c-4.4,0-8.9,3.2-10,8.4c-0.8,3.6,0.5,8.7,7.4,8.7c3.5,0,5.7-0.9,7.4-1.5L172.1,21.1
	z M152.6,26.6l4.5-21.2h-7.5L148,13h-7.7l1.6-7.6h-7.5l-4.5,21.2h7.6l1.7-8h7.7l-1.7,8H152.6z"/>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news"  title="News" >News</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics"  title="Politics" >Politics</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/business"  title="Business" >Business</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/sport/rugby"  title="Rugby League" >Rugby League</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=425"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
                        <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9196543&amp;d=/2.7652/2.36647/2.36638';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="Lady Mary Wilson by a bronze bust of her late husband Lord Wilson of Rievaulx unveiled by British Prime Minister Tony Blair in the House of Commons  PA Wire" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemsworthandsouthelmsallexpress.co.uk/webimage/1.9196541.1528365458!/image/image.jpg" src="data:image/png;base64,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"
    					title="Lady Mary Wilson by a bronze bust of her late husband Lord Wilson of Rievaulx unveiled by British Prime Minister Tony Blair in the House of Commons  PA Wire" />
    				
                             <a href="https://www.hemsworthandsouthelmsallexpress.co.uk/image-gallery/lady-wilson-in-pictures-1-9196997/9196543" class="article-header__image-gallery-cta">
                     <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127.9 127.94">
                       <path d="M346.76,368.9H251.42v4.75h95.35V368.9Z" transform="translate(-235 -357.93)"/>
                       <path d="M352,379.44H246v4.88H352v-4.88Z" transform="translate(-235 -357.93)"/>
                       <path d="M240.6,390.08v84.71H357.38V390.08H240.6Zm9.73,73.46,33.57-53.65,18.53,31.75c4.72-3.31,9.2-6.35,13.56-9.55,2-1.44,3.34-1.52,5,.49,8.15,9.68,16.43,19.25,
                                24.63,28.88a10.65,10.65,0,0,1,1,2.08H250.33Zm89.05-42.68A10.48,10.48,0,1,1,350,410.51,10.55,10.55,0,0,1,339.38,420.87Z"
                             transform="translate(-235 -357.93)"/>
                     </svg>
                 </a>
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                Lady Mary Wilson by a bronze bust of her late husband Lord Wilson of Rievaulx unveiled by British Prime Minister Tony Blair in the House of Commons  PA Wire
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by PA" rel="author">
		                		                    <h4 class="article-meta__byline-name">PA</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:yorkshire.digital@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Thursday 07 June 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">07:30</span>

		            		        </time>

		        		            <time class="article-meta__timestamp-item" datetime="Thu Jun 07 10:58:11 BST 2018">
		                <span class="article-meta__timestamp-label">Updated:</span>
		                <span class="article-meta__timestamp-time">10:58</span>
		                <span class="article-meta__timestamp-date">Thursday 07 June 2018</span>
		            </time>
		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=425"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=425"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hemsworthandsouthelmsallexpress.co.uk%2Fnews%2Fpolitics%2Fmary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Mary+Wilson%2C+widow+of+former+Prime+Minister+Harold+Wilson%2C+dies+aged+102&url=https%3A%2F%2Fwww.hemsworthandsouthelmsallexpress.co.uk%2Fnews%2Fpolitics%2Fmary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102"
	data-share-link="https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102&body=https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Mary Wilson, widow of former Prime Minister Harold Wilson, dies aged 102"
	data-email-body="https://www.hemsworthandsouthelmsallexpress.co.uk/news/politics/mary-wilson-widow-of-former-prime-minister-harold-wilson-dies-aged-102-1-9196543">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9196543)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
		<section class="article-section">
		
                
      				    									</section>
	
	
	<section class="article-content" >
							<ul class="article-img-gallery teaser-gallery">
							        <li>
        <a href="https://www.hemsworthandsouthelmsallexpress.co.uk/image-gallery/lady-wilson-in-pictures-1-9196997/9196543">Lady Wilson in pictures</a>
    </li>
    						</ul>
		
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Jeremy Corbyn has led tributes to&#160;Mary&#160;Wilson, widow of former Labour prime minister Harold&#160;Wilson,&#160;after her death aged 102.</p></h3>

				<p><a href="https://www.yorkshirepost.co.uk/news/yorkshire-born-nightclub-boss-peter-stringfellow-dies-after-cancer-battle-1-9196512">READ: orkshire-born nightclub boss Peter Stringfellow dies after cancer battle<br /></a> </p><div class="p402_hide">
<div id="1.9196542-0">
   <figure class="article-content__image-container">
                 <img class="article-content__image cld-responsive" alt="Former Labour Leader Neil Kinnock arrives in Downing Street, London, with Mary Wilson, the widow of former Prime Minister Harold Wilson. Mary Wilson has died aged 102. Chris Young/PA Wire" title="Former Labour Leader Neil Kinnock arrives in Downing Street, London, with Mary Wilson, the widow of former Prime Minister Harold Wilson. Mary Wilson has died aged 102. Chris Young/PA Wire" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemsworthandsouthelmsallexpress.co.uk/webimage/1.9196542.1528365460!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="article-content__image-caption">
      		<h4 class="article-content__image-caption-text">Former Labour Leader Neil Kinnock arrives in Downing Street, London, with Mary Wilson, the widow of former Prime Minister Harold Wilson. Mary Wilson has died aged 102. Chris Young/PA Wire</h4>
      	</figcaption>
         </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The Labour leader said Lady Wilson was a "wonderful poet" who had provided huge support to her husband in his general electoral victories in the 1960s and 70s.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>A friend of Sir John Betjeman, she was a published poet whose works sold in the tens of thousands.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>According to the The Times, Lady Wilson died at St Thomas' Hospital in London on Wednesday.</p><p>Mr Corbyn wrote on Twitter: "Sad to hear of the death ofMary Wilson. A wonderful poet and a huge support in Harold's General Election victories. I send my condolences to her family and friends."</p><p>Former Labour minister David Hanson also paid tribute to her and praised her support of the party.</p><p>Lady Wilson outlived her husband of 55 years, who was MP for Huyton in Merseyside, by more than two decades.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>The pair had homes in London and the Isles of Scilly.</p><p><a href="https://www.yorkshirepost.co.uk/news/tim-farron-break-up-rail-franchise-that-is-failing-the-north-1-9196363">READ: Tim Farron: Break up rail franchise that is failing the North<br /></a> </p><p>During their time in Downing Street, the prime minister's wife inspired the Private Eye parody feature Mrs Wilson's Diary.</p><p>She hosted Betjeman at No 10 and the poet wrote a piece about a journey they took together to Diss.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Lady Wilson was born Gladys Mary Baldwin in the Norfolk town in January 1916.</p><p>The daughter of a reverend, she wrote poetry from the age of six and became a shorthand typist in Cheshire after leaving school.</p><p>She met her future husband at a Cheshire tennis club in 1934 and the pair married on New Year's Day in 1940.</p><p>They had two sons, Robin and Giles, the former now an emeritus professor in mathematics at the Open University, which was founded under his father's government in the 1960s.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/hemsworthandsouthelmsall.jp/native"	data-label="Article"
        data-categories="Politics" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="hemsworthandsouthelmsall.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=425"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=425"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Double decker bus hits bridge near Wakefield
				</h3>
			</div>
			<a href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/double-decker-bus-hits-bridge-near-wakefield-1-9185434" class="trending-stories-card__link-primary" title="Double decker bus hits bridge near Wakefield">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Frickley add York City player Smith to squad
				</h3>
			</div>
			<a href="https://www.hemsworthandsouthelmsallexpress.co.uk/sport/football/frickley-add-york-city-player-smith-to-squad-1-9186185" class="trending-stories-card__link-primary" title="Frickley add York City player Smith to squad">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Police inquiry into assault on 13-year-old Castleford boy
				</h3>
			</div>
			<a href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/police-inquiry-into-assault-on-13-year-old-castleford-boy-1-9187157" class="trending-stories-card__link-primary" title="Police inquiry into assault on 13-year-old Castleford boy">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Two people trapped in wreckage after cars collide on Normanton bypass
				</h3>
			</div>
			<a href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/two-people-trapped-in-wreckage-after-cars-collide-on-normanton-bypass-1-9191490" class="trending-stories-card__link-primary" title="Two people trapped in wreckage after cars collide on Normanton bypass">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						'Massive' fire at Pontefract's Farmer Copleys after quad bike 'bursts into flames'
				</h3>
			</div>
			<a href="https://www.hemsworthandsouthelmsallexpress.co.uk/news/massive-fire-at-pontefract-s-farmer-copleys-after-quad-bike-bursts-into-flames-1-9190927" class="trending-stories-card__link-primary" title="'Massive' fire at Pontefract's Farmer Copleys after quad bike 'bursts into flames'">
			</a>
		</article>			
		</li>
		</ol>
</section>
				   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=425"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=425"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=425"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-HEMSSOUTELMSEXPR-11237075";
	JP.currentPageName = "Politics".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=425"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=425"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/HemsworthandSouthElmsallExpress" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/HSEExpress" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Hemsworth &amp; South Elmsall Express">More from the Hemsworth &amp; South Elmsall Express</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hemsworthandsouthelmsallexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://yorkshireweeklynewspapergroup.newsprints.co.uk/banr/HASE"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hemsworthandsouthelmsallexpress.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.hemsworthandsouthelmsallexpress.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hemsworthandsouthelmsallexpress.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.hemsworthandsouthelmsallexpress.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=HSE&utm_source=hemsworth-south-elmsall-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=hemsworthandsouthelmsallexpress.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=HSE&utm_source=hemsworth-south-elmsall-express&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/HSE"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year"> 2018</span>&nbsp;Johnston Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a class="ext-link" href="#" onclick="event.preventDefault(); window.evidon.notice.showConsentTool();">Cookie Settings</a></li></ul>&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=425"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
